Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

0

Página en blanco al instalar L10n_cl_fe

por
Marcelo
en 23-10-18 16:51 706 vistas

Estoy realizando una instalación de Odoo 11 en ubuntu 18.04 en DigitalOcean, para la instalación estoy siguiendo este tutorial http://puntotron.com/2018/04/10/instalar-odoo-11-y-facturacion-electronica-con-modulos-de-dansanti/  

Todo esta bien hasta el momento de clonar L10n_cl_fe, reinicio el servidor y al volver al sitio de Odoo solo muestra una página en blanco, reviso los logs y no muestra ningún error, tengo instaladas todas las dependencias que salen en el __manifest__


Hola!, ese tutorial no es oficial nuestro, por lo que se debe analizar qué se ha instalado, por lo que se debe abrir un ticket de soporte

Daniel Santibáñez Polanco
de 11-12-18 23:01

Ese tutorial es mio e instalaba lo básico para instalar el modulo de facturacion electronica, solo que ahora daniel creo otro modulo llamado facturacion electronica https://gitlab.com/dansanti/facturacion_electronica del cual depende l10n_cl_fe y por algun motivo cuando ese modulo bota el servidor, yo no he revisado los logs por que no uso facturacion electronica, solo me gusta instalar cosas y probarlas asi que daniel es quein debe decir que es lo que falla con el nuevo modulo.

Cesar Cardenas
de 03-04-19 22:30

Mantener informado

Acerca de esta comunidad

Esta comunidad Relacionada a Odoo y la Facturación electrónica Chilena.
Cualquier consulta pública sobre los módulos abiertos se puede hacer aquí
Lea los lineamientos

Herramientas de las preguntas

5 seguidor(es)

Estadísticas

Preguntado: 23-10-18 16:51
Visto: 706 veces
Última actualización: 11-12-18 22:59